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Word 2003

New Features / Tips and Tricks – 1 Hour Session
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Word 2003  Interface

Main menu bar
program commands

Standard toolbar
common commands

Task Pane
extended 
commands/functions 
and options

Toolbars
specific function 
commands like 
formatting, picture 
options, draw shapes
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Customizing Word – My Places

A useful feature in Office 2003 is the ability to quickly add folder shortcuts in 
your Open and Save dialog boxes via a feature called My Places. Here’s how 
to do it:

On the File menu, click Open. 
1. In the Look in list, click the drive 

and/or folder you want to create a 
shortcut to

2. Click Tools, and select Add to "My 
Places".

3. Your shortcut appears in the My 
Places bar on the left side  of the 
Open dialog box. The shortcut will 
now be available no matter which 
program you are using.

1

2

3



Microsoft Word 2003 Malaspina Teaching & Learning Centre

Malaspina University-College 3

5

Customizing Word

Example: Set up a signature for your 
e-mail replies and forwards, and 
change the cut and paste options:

1. Select Tools > Options from the main 
menu

2. In the Options dialog box, Select the 
General tab, the click the Email 
options button to set up and select a 
new signature for replies and forwards. 

Or, click the Edit tab, then the 
Settings button of Cut and Paste 
Options to customize the default 
Cut and Paste  settings

3. Click OK twice
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Upgraded Features - Views

Some new elements in Word 2003 views are:
The Task Pane
Reading layout view
Comparing documents side by side
Mark-up view

One of the most noticeable areas where upgrading of 
features has occurred in Word 2003 is the Views available to 
users and what can be done in these views.



Microsoft Word 2003 Malaspina Teaching & Learning Centre

Malaspina University-College 4

7

The Task Pane

Using the Task Pane – The Task Pane is an important new feature in 
the Word 2003 program. Once you have made it visible, to use it you:

Click on the Title Bar at the top of 
the Task Pane and choose from the 
following options:

•Help
•Search
•Clip Art
•Research
•New Document
•Styles and Formatting
•New Document
•Reveal formatting
•Mail Merge
•And several other options

To turn Task Pane on and 
off, select View > Task 
Pane from the main menu 
or press Ctrl+F1
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Reading Layout

Using the Reading Layout – Reading layout automatically scales 
documents on your screen for easier reading and removes toolbars and 
other screen clutter temporarily. To use it:

Click on View > Reading Layout on the main menu

Click on Thumbnails to view small navigational images of your pages

Click on Close to switch back to Normal view



Microsoft Word 2003 Malaspina Teaching & Learning Centre

Malaspina University-College 5

9

Reading Layout - Options

Options for Reading Layout – When you open a Word 2003 document 
from another source, it should display automatically in Reading Layout. 
You can easily change this default by doing the following:

Select Tools > Options from the main menu

In the Options dialog box, make 
sure that the General tab is 
selected and switch off the reading 
view default by clicking on the 
‘Allow starting in Reading Layout”
check box
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Comparing Documents

Using Compare  – if you have more than one Word document open and 
wish at any time to have a direct visual comparison between them on 
screen, do the following:

Select Window> Compare Side by Side with and choose another document (.doc) file.

Both documents will display in a tiled window view. Good for copying and pasting
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Track Changes

Track Changes provides a chain of “who did what” and ‘when it was done”
on a particular Word document being crafted by a work group. Track 
Changes is only visible in markup view. To see how Track Changes 
works, do the following small exercise:

1. Type a sentence of text into a Word document.

2. Select Tools > Track Changes from the main menu

3. Type some further text into the same Word document

4. Move your cursor over top of the highlighted changes

An information comment will appear 
showing who did what and when 
they did it.
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Track Changes – Reviewing Toolbar

When Track Changes is activated, a new toolbar appears on your screen 
called the Reviewing Toolbar.

This toolbar allows users to navigate through any number of tracked 
changes in a document and adjust what the track changes will show. To 
customize your track changes, do the following:

1. Select the Show drop down list on the 
Reviewing Toolbar

2. Choose from any of the options by 
clicking on them

Try selecting the Reviewing 
Pane option
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Track Changes – Reviewing Toolbar

Use the Display for Review Settings on the Reviewing toolbar to view tracked 
changes and markups in various ways:

Final Showing Markup - Deleted text is show in balloons. Insert text and 
formatting changes are shown inline.

Final – This is how your document will look after you have accepted all
changes.

Original Showing Markup – Inserted text and formatting changes will display 
in balloons. Deleted text is shown inline.

Original – This is how your document will look if you rejected all the changes!
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Smart Tags

Smart Tags are a new feature in Word 2003 that makes common tasks like 
formatting changes and information referencing easier. Smart tags appear 
automatically when your cursor hovers over a particular area of text.

Smart Tag

To activate a smart tag, place your pointer over it and click. Word 2003 
has smart tags for the following functions:

Autocorrect – quick access to undo command and others

Pasted text formatting – quickly changes formatting of pasted text

Address look up – add to contacts or look up address on internet

Person look up – quickly e-mail person, schedule meeting, add contact

Continue numbering – when adding additional numbered lists
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Smart Tags - Options

Smart Tag Options Smart tag options can be accessed at any time 
in Word 2003 by clicking on a smart tag when 
it appears and selecting Smart Tag Options

In the 
Autocorrect 
options dialog 
box, you can 
set what 
content will 
activate smart 
tags or switch 
them off 
entirely.
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Smart Tags - Names and Addresses

Example – type your name and home mailing address into a Word 2003 
document. Include the city and province in the mailing address like the 
example below:

Note how the Name and mailing address are 
underlined with a red dotted line. Move your 
pointer over the name.
A smart tag will appear.

1. Click on the smart tag

2. Choose an option from the list

Try clicking on the smart tag for the address 
and choosing the “Display Map” option
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Smart Tags - Match Formatting

Match formatting 

When you copy and paste text from one Word document to another, Word 
2003 will automatically give you a smart tag that will allow you to match the 
formatting of the text in the old document or the new document .

1. Copy and paste some text from 
one Word document to another 

2. When you have pasted your text 
into a new document, click on the 
smart tag that appears beside the 
pasted text and choose Keep 
Source Formatting or Match 
Destination Formatting 
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Styles

Styles open up greater flexibility for small and larger scale formatting 
options for Word documents. To use Styles in a Word document:

1. Select View > Task Pane

2. In the Task Pane area, click on the title bar
and select Styles and Formatting from the 
drop-down menu.

3. Select the text in your Word document that you 
wish to apply a style to

4. Click on any of the pre-formatted text styles in 
the scrollable list to apply that style to your 
selected text.
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Reveal Formatting

Drill down a layer to reveal formatting that has been applied to the 
document, to show formatting marks and apply formatting of surrounding 
text.

1. Select Format > Reveal Formatting

2. Select the text whose format you want to know.

3. The formatting information is now displaying in 
the Reveal Formatting task pane.

4. Click any of the blue underlined words and 
change the formatting properties.

5. Click Show all formatting marks to display 
paragraph markers, tab symbols, etc.

6. To format selected text like text around it, select 
the text to be formatted, click the arrow to the 
right of the Selected text box and then click 
Apply Formatting of Surrounding Text.
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Mail Merge - Wizard

The Mail Merge wizard will step you through the entire Merge process 
whether you are using a new or an existing data source.

1. Select View > Task Pane

2. In the Task Pane area, click on 
the title bar and select Mail 
Merge from the drop-down 
menu.

3. Complete the wizard’s six steps. 
Word describes what to do at 
each new step.



Microsoft Word 2003 Malaspina Teaching & Learning Centre

Malaspina University-College 11

21

Mail Merge – Field Codes

Use the Mail Merge toolbar to use existing data, e.g Word Data Source, 
Outlook Distribution List, Access database, Excel database, etc. and  
manually insert Merge and Word fields.

1. Select View > Toolbars > Mail Merge

2. The Mail Merge toolbar is now on-screen

3. The two left most buttons are active—Main Document Setup 
and Open Data Source.  The remainder of the buttons only 
activate once a data source has been opened.

4. Click the second button (Open Data Source) and open an 
existing data source

5. Notice how the remaining Mail Merge buttons in the Mail Merge 
toolbar are now activate

6. Complete your Main Document and the Merge process.
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Word 2003 Help

The Word Help feature is greatly 
improved.  The quickest way to access 
Help is to simply press the F1 key on 
your keyboard. This will open up the 
Help options in the Task Pane in Word 
2003. Type a question in the input box 
at the top right-hand side of the screen 
and you’ll see the response in the 
search results task pane.

Microsoft Help Files

Office Online
View templates, training /webcasts, 
demos, tips and tricks, etc.
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Tips and Tricks

Shows full menu for menu bar featuresTools>Customize>Always 
Show Full Menus

Shows all formatting information in a document (Font, Font Colour, Size, 
Styles used, etc.) in the Task Pane

Shift + F1

Counts the number of words in your document at any timeView>Toolbars>Word 
Count

Nudge objects – moving selected objects with fine controlALT + mouse drag
Copy and paste objectsCtrl+click, drag & release

Select Browse Object – Found on the lower right hand corner of every 
Word document window. Clicking this button allows users to browse 
through large Word documents and quickly find specific pages, sections, 
Footnotes, Endnotes, Comments and other items.

Opens up a file search box in your Task Pane. You can search on your 
computer, over a network or in Outlook for a file and remain in Word.

File > File Search

Opens up Outlook 2003 and automatically attaches the Word file to a new 
mail message and creates a Subject line for the e-mail.

File > Send To > Mail 
Recipient as Attachment

Undo last command. If you press this key combination repeatedly, you will 
go back through a series of commands and undo them.

CTRL + Z
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Resources

Microsoft® Word 2003 Tutorial pages
http://office.microsoft.com/en-ca/training/CR061958171033.aspx

Online MELL Tutorials (for students and faculty)
http://www.mala.ca/technology/general/elearning.asp

Microsoft® Office Word Home Page
http://office.microsoft.com/en-ca/FX010857991033.aspx

Microsoft® Office Online Assistance Page
http://office.microsoft.com/en-ca/assistance/default.aspx

Microsoft is either a registered trademark or trademark of Microsoft Corporation in the
United States and/or other countries.


